Join INGunOwners For Free
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    El Duderino GPIA7R's Avatar

    User Info Menu

    Not sure what changed yet... but here's what's going on. Whitelisting threadloom, and as a test, msecnd... didn't fix it.

    The culprit is the "EasyPrivacy" 3rd party blocklist. It was updated three days ago. Turning it off and on fixes the search... just need to narrow down what was added to it and try whitelisting it. I'll also ask around on the EasyList forum.

    Chrome logs:



    uBlock logs:

    Last edited by GPIA7R; 04-16-2018 at 07:23.
    It's down there somewhere, let me take another look.

  2. #22
    El Duderino GPIA7R's Avatar

    User Info Menu

    FYI, this seems to be working again today.

    The "EasyPrivacy" list was updated two days ago... perhaps they removed whatever was causing the conflict.

    No more CTRL+a and shoddily trying to find the threads I'm looking for...
    It's down there somewhere, let me take another look.

  3. #23
    El Duderino GPIA7R's Avatar

    User Info Menu

    Found a new issue... Not sure how new, but here it is.

    When you search for a term, the page links and "next" button at the bottom all point to https://www.ingunowners.com/forums/... so you can't really keep searching beyond the first page of results.
    It's down there somewhere, let me take another look.

  4. #24
    El Duderino GPIA7R's Avatar

    User Info Menu

    This still seems to be an issue.
    It's down there somewhere, let me take another look.

  5. #25
    El Duderino GPIA7R's Avatar

    User Info Menu

    Looks like the issue has been resolved.

    Thanks!
    It's down there somewhere, let me take another look.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •