Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Mouse scrolling not working intermittently.

    So this is an odd one lately. Started perhaps late last week?

    Tested from two computers. I can replicate the issue reliably by scrolling the wheel as a page is loading.

    Step 1: Click a link, such as User CP
    Step 2: Start scrolling before the page loads

    Page will load, and scrolling will not work until new tab is opened.

    Occasionally while clicking through threads, my mouse will no longer scroll the page on INGO. This only affects my INGO tab that I have open. I can manually scroll, I can click around to more pages, but the mouse-wheel scrolling will not come back until I completely close out of the INGO tab and re-open it.

    Has anyone else experienced this lately?

    Typically using Chrome. Happening in Win10 and Win7. Will provide more detail if I notice any.
    Links in the above post are not endorsements or signs of agreement. They are just links that I deem relevant to this thread.
    GPIA7R Twitter

  2. #2
    I Care...Really
    churchmouse's Avatar

    Join Date
    Dec 2011
    Location
    Speedway area
    Posts
    106,699
    Occasionally my mouse will not scroll. I can slide the page but not scroll it.
    Once I use the side bar to move the page the mouse will work...

  3. #3
    Grandmaster GodFearinGunTotin's Avatar
    Join Date
    Mar 2011
    Location
    Mitchell
    Posts
    33,899
    I use an Ipad 90% of the time to access INGO. Every now and then, the feature where you can touch the top of the screen and a web page is supposed to automatically, will not work. Seems like I've seen times where the "top" button at the bottom of an INGO webpage won't work either. I don't think the software supporting INGO likes ipads very much.
    Unapologetic Abolitionist

  4. #4
    Plinker Zombie's Avatar
    Join Date
    Jun 2009
    Location
    Danville
    Posts
    159
    Ok. So I'm not going Crazy!
    Good to know.........thought it was google chrome.

  5. #5
    Crochurking Champ mom45's Avatar
    Join Date
    Nov 2013
    Location
    NW of Sunshine
    Posts
    29,379
    I have had the same issue but just on this site. Other sites, the mouse works just fine. On here, I have to use the scroll bar to move the page.

    Sometimes reloading the page fixes it. Sometimes not.
    L.F.F.L.




    Follow my son's journey as he travels Europe for the next year on this thread.

    http://ingunowners.com/forums/break-...adventure.html or by reading his blog at www.sketchytravels.com

  6. #6
    This seems to have been resolved?

    I'm unable to re-create the issue today.
    Links in the above post are not endorsements or signs of agreement. They are just links that I deem relevant to this thread.
    GPIA7R Twitter

  7. #7
    Crochurking Champ mom45's Avatar
    Join Date
    Nov 2013
    Location
    NW of Sunshine
    Posts
    29,379
    Mine is doing it now. Every other site, my mouse works fine. On here, I have to use the arrows at the side of the screen to scroll through any of the threads.
    L.F.F.L.




    Follow my son's journey as he travels Europe for the next year on this thread.

    http://ingunowners.com/forums/break-...adventure.html or by reading his blog at www.sketchytravels.com

  8. #8
    Yeah I take that back. Just got it to happen again.
    Links in the above post are not endorsements or signs of agreement. They are just links that I deem relevant to this thread.
    GPIA7R Twitter

  9. #9
    Grandmaster halfmileharry's Avatar
    Join Date
    Dec 2010
    Location
    South of Indy
    Posts
    8,027
    Intermittent here as well. It hasn't done it today I've noticed But it's been a frequent occurrence.
    Even after moving the scroll bar sometimes it still won't scroll and I'll have to go back to the scroll bar to move it.
    The more you sweat in training the less you bleed in battle.

  10. #10
    Master Classic's Avatar
    Join Date
    Aug 2011
    Location
    Madison County
    Posts
    3,374
    No mouse wheel scrolling function here, slider works fine, INGO only.

    "Government is not a solution to our problem, government is the problem." - RR
    http://ingunowners.com/forums/pictur...ictureid=29960


    NRA Life Member

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •