Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1

    Odd behavior... Site not updating?

    Pages like "New Posts" and "UserCP" aren't actually loading.. Just opening what looks like a cached page.

    Also can't log in with IE. Something's borked.

    Tried hitting "view most recent post" button on a thread... page just flashed like crazy.

    Edit: Have to hit "refresh" to see the live page. Clicking links isn't updating anything.

    Is it just me? Occurring in two browsers.
    Last edited by GPIA7R; 05-19-2017 at 09:40.
    Quote Originally Posted by Abraham Lincoln
    You cannot troll the mainland United States. There would be a meme behind every blade of grass.

    GPIA7R Twitter

  2. #2
    Grandmaster halfmileharry's Avatar
    Join Date
    Dec 2010
    Location
    South of Indy
    Posts
    8,277
    Mine's dancing all over the place too. I thought I was losing it for a moment. I even turned off the second pot of coffee. Whew! Glad it's not the coffee.
    The more you sweat in training the less you bleed in battle.

  3. #3
    Basically the same thing happening here on a iOS machine.

    ETA:
    Logged in and out from a Windows machine, then went back to the iOS and "unread" still gave me a cached search from an hour or so ago.
    Last edited by T.Lex; 05-19-2017 at 09:52.
    Resident Warning Shot Statist.

  4. #4
    Grandmaster Rookie's Avatar
    Join Date
    Sep 2008
    Location
    Kokomo
    Posts
    13,727
    Same here. Android on chrome.

  5. #5
    Some history on potentially the same issue

    https://www.vbulletin.com/forum/foru...-cache-problem
    Quote Originally Posted by Abraham Lincoln
    You cannot troll the mainland United States. There would be a meme behind every blade of grass.

    GPIA7R Twitter

  6. #6
    Pays the bills texkev's Avatar
    Join Date
    Jul 2016
    Location
    Sanger
    Posts
    46
    Odd
    no issues here
    Thanks for the heads up
    will have them run a site scan. any more specifics post here, I will look around now and see if I can duplicate the issue
    INGO Classified Ad Rules
    INGO Forum Rules
    Click here to become an INGO
    Click here if you are interested in advertising

  7. #7
    Pays the bills texkev's Avatar
    Join Date
    Jul 2016
    Location
    Sanger
    Posts
    46
    server support was helping with checking into the possibility of a server change to help speed things up, do we need it, etc. They enabled some caching thing on the site, they will chnage it back in a bit.

    THANKS again for the heads up...
    INGO Classified Ad Rules
    INGO Forum Rules
    Click here to become an INGO
    Click here if you are interested in advertising

  8. #8
    Mine keeps giving me the message that i have a new pm even though ive read it and checked several times for any new messages. Also deleted some old pms but when came back to site they're still there

  9. #9
    I'm having the same issue here. Using a iPhone.
    Jay/lonehoosier

    Quote Originally Posted by eldirector View Post
    IF they concealed their contempt as well as they concealed their handgun, it would be a much more meaningful conversation.
    For our struggle is not against flesh and blood, but against the rulers, against the authorities, against the powers of this dark world and against the spiritual forces of evil in the heavenly realms.

  10. #10
    Pays the bills texkev's Avatar
    Join Date
    Jul 2016
    Location
    Sanger
    Posts
    46
    all fixed, be sure to clear your cache

    INGO Classified Ad Rules
    INGO Forum Rules
    Click here to become an INGO
    Click here if you are interested in advertising

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •