Join INGunOwners For Free
Results 1 to 7 of 7
  1. #1
    Grandmaster SmileDocHill's Avatar

    User Info Menu

    Other members pics are not showing up?

    There are times when certain people post pics, they don't show up. It's either how they post them or the type of file it is, I can't remember. I have "fixed" this before on another computer but can't remember what the fix was. I read on a post a long time ago that there is a simple settings change that is needed to see these pics but I can't find it.
    Anyone know what I'm talking about?
    Putting firearms' contribution back in our history makes a more complete telling. Teaching marksmanship in that context deepens the understanding. Revere's Riders, because history involved guns!

  2. #2
    Dented Helmet Gaffer's Avatar

    User Info Menu

    The only thing I can think of is under your profile, general settings there are check boxes that show how photos are shown. You might try that.

    Ron

  3. #3
    Grandmaster MCgrease08's Avatar

    User Info Menu

    I've had this happen too. It happens when I'm on my laptop, never on my phone.

    Sometimes I can hit "reply with quote" and see the pic, other times that doesn't work at all and I can't even see the link. But when I do see a link they all tend to be pics that originate from Facebook.
    The sheriff couldn't catch me, but his little girl? Sure wish she would.

  4. #4
    Grandmaster SmileDocHill's Avatar

    User Info Menu

    Quote Originally Posted by Gaffer View Post
    The only thing I can think of is under your profile, general settings there are check boxes that show how photos are shown. You might try that.

    Ron
    UserCP> general settings> I have the "show images" checked, I also tried both options for "Enhanced uploading options" as on and off and no difference.
    ALSO I remember it being a settings change in the browser, which would also explain why it doesn't stay fixed at my current location. This is a "work computer" and as such the settings, history... everything gets cleared and back to default each day. My regular office computer saves settings and does't need reset each time.

    I'm using Chrome.
    Putting firearms' contribution back in our history makes a more complete telling. Teaching marksmanship in that context deepens the understanding. Revere's Riders, because history involved guns!

  5. #5
    Grandmaster MCgrease08's Avatar

    User Info Menu

    I'm still not seeing images from certain members when using my Chromebook. For whatever reason posts with pics from indiucky consistently show as blank. I can see them on my phone, but not the Chromebook.

    I played around with the INGO settings and Chrome settings, but to no avail.
    The sheriff couldn't catch me, but his little girl? Sure wish she would.

  6. #6
    Grandmaster MCgrease08's Avatar

    User Info Menu

    Well, I've narrowed the issue down to the fact that I'm using an ad-blocker which is blocking images originating from "pbs.twimig.com"

    I tried simply turning off the blocker for INGO but that didn't work. I'm not tech savy enough to write a rule to not block and I don't know how to white list it. But at least I know why the images are being blocked.
    The sheriff couldn't catch me, but his little girl? Sure wish she would.

  7. #7
    Master AngryRooster's Avatar

    User Info Menu

    Go to the address bar and see if there is a setting there that's blocking a tracker. Not sure what it is on Chrome, but on Firefox it's a small shield.
    Less & less amused every day...
    INGO #467

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •