Join INGunOwners For Free
Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 10 of 43
  1. #1
    Master flightsimmer's Avatar

    User Info Menu

    Well when all else fails just ask INGO.

    We have been having a problem with my wifes phone, it has been going on for a long time now. It involves (Call forwarding). Every morning when we get up we have to dial *73 to shut it off or we cannot make or receive calls. It appears to be a problem at Straight Talk because we never use call forwarding, yet erery day it is the same routine, dial*73 to shut it off.

    Straight Talk says that everything on their end checks out OK but they will investigate further and get back to me (maybe ).
    On my end, we have done a factory reset on several occasions but the problem pursist.

    Has anyone else had this experience?
    If possible, so far as it depends on you, be at peace with all men. (Rom12:18)

  2. #2
    Da PinkFather jedi's Avatar

    User Info Menu

    What model phone?
    What operating system is on the phone?

  3. #3
    Master flightsimmer's Avatar

    User Info Menu

    Samsung s6, SM-G900V. Android version 6.0.1
    If possible, so far as it depends on you, be at peace with all men. (Rom12:18)

  4. #4
    Grandmaster T.Lex's Avatar

    User Info Menu

    Do you know what number it forwards to?

    And you've looked at the Call Settings to make sure the automatic forwarding is disabled, right?

    Also, do you use Google Voice for voicemail? I think when I used that back in the day, it tried to provide a different number for me to use.
    Resident Warning Shot Statist.

  5. #5
    Grandmaster Cameramonkey's Avatar

    User Info Menu

    Wife runs straight talk on an iphone. works beautifully.

    got another phone you can swap sim cards with?
    Quote Originally Posted by Kirk Freeman View Post
    A confused cop is an arresty cop.
    Quote Originally Posted by hoosierdoc View Post
    also, where do we sign up to touch Frank's equipment?

  6. #6
    Master flightsimmer's Avatar

    User Info Menu

    "And you've looked at the Call Settings to make sure the automatic forwarding is disabled, right?"

    It doesn't forward to any number, it just ties up the calls going in or out.

    I've not seen any such setting.
    If possible, so far as it depends on you, be at peace with all men. (Rom12:18)

  7. #7
    Grandmaster T.Lex's Avatar

    User Info Menu

    Quote Originally Posted by flightsimmer View Post
    "And you've looked at the Call Settings to make sure the automatic forwarding is disabled, right?"

    It doesn't forward to any number, it just ties up the calls going in or out.

    I've not seen any such setting.
    Interesting.

    Well, you might also check the Do Not Disturb Mode is on, if you aren't receiving calls (but I don't know why *73 would turn that off).

    In terms of the setting, if you open up settings, there should be a search bar at the top. (I'm running new Android OS, so I'm not sure if this will be exactly the same.) You should be able to start typing "forward" and have any applicable settings pop up. See if any are enabled.

    If you pull up the phone app, there should be 3 "dots" along the top that will pull up a menu that you can select "Settings" and go right to the phone settings. You might look around there, and especially if there's an "Advanced Settings" or "More Settings" choice.

    You have me curious - how did you discover that the *73 fixes the problem?
    Resident Warning Shot Statist.

  8. #8
    Grandmaster DoggyDaddy's Avatar

    User Info Menu

    Quote Originally Posted by T.Lex View Post
    Interesting.

    Well, you might also check the Do Not Disturb Mode is on, if you aren't receiving calls (but I don't know why *73 would turn that off).

    In terms of the setting, if you open up settings, there should be a search bar at the top. (I'm running new Android OS, so I'm not sure if this will be exactly the same.) You should be able to start typing "forward" and have any applicable settings pop up. See if any are enabled.

    If you pull up the phone app, there should be 3 "dots" along the top that will pull up a menu that you can select "Settings" and go right to the phone settings. You might look around there, and especially if there's an "Advanced Settings" or "More Settings" choice.

    You have me curious - how did you discover that the *73 fixes the problem?
    I have an Android (6.0.1) and it doesn't have the search bar or any Call Forwarding setting. Under "More Settings" it only has TTY Mode and Hearing Aids. I also use Straight Talk, but I've not had any issues like the OP.

  9. #9
    Master flightsimmer's Avatar

    User Info Menu

    "You have me curious - how did you discover that the *73 fixes the problem?"

    It was a Straight Talk suggestion.
    If possible, so far as it depends on you, be at peace with all men. (Rom12:18)

  10. #10
    Grandmaster T.Lex's Avatar

    User Info Menu

    Hmm... interesting.

    Heya flightsimmer - do you guys turn the phone off at night, then turn it back on and need to *73?

    This was for T-Mobile S6, but I would think it would be similar:
    Cancel call forwarding

    Android 6.0 Marshmallow

    1. From any Home screen, tap Phone.
    2. Tap the MORE icon.
    3. Tap Settings.
    4. Tap More settings.
    5. Tap Call forwarding.
    6. Tap Always forward.
    7. Tap Turn off.

    I think the "More Icon" is the 3-dot thing.

    This may sound like a strange question, too, but what dialer are you using? It might be worth skimming through the apps on the phone to see if there's a "Dialer" or "Phone" app different from what you're using and see if the settings are available through that.

    And if the carrier tipped you off to *73, I suspect they know what the real fix is. Or, have had enough people with the problem to know the workaround, and there isn't a real fix.

    Resident Warning Shot Statist.

Page 1 of 5 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Button Dodge